is moodle 2.6 supported?

Feb 3, 2014 at 10:31 AM
Hi

I'm thinking in building a moodle site in azure and I have found this project which seems really cool. I have checked the code and I'm not sure if recent moodle versions are supported, it seems that moodle 2.2 is supported but ¿are recent versions like 2.5 or 2.6 supported?

thanks :)
Coordinator
Feb 3, 2014 at 4:59 PM
Hello, there should be no need of this project anymore, it was created for Azure SDK 1.2-1.6 because there were no other way to run PHP applications at the time. Nowadays, Azure support for PHP is much more improved.

Renato